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Introduction 
Your RealtyJuggler Membership comes with a number of flyer templates suitable for listings, open houses and 
other needs.  
 
These templates are in Adobe PDF format and can be edited and saved using Adobe Reader.  The process of 
creating your own flyer is simple – just replace the sample text and photos with your own and you are done.  
We handle the page layout and scaling of photos automatically.  The result is a completely professional flyer 
that takes just minutes to create. 
 
You can print your flyer on your printer, or at any print shop.  You can also save your flyer as a PDF file, for 
emailing or posting to your own website. 
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Adobe Reader 
RealtyJuggler flyers require Adobe Reader 9.0 or later to edit and view flyers.  You can 
download this free application from Adobe: 

 
https://get.adobe.com/reader/  
 
To find what version of Adobe Reader you have, click on the Help menu and select "About Adobe Reader 9…" 
menu item.  Make sure that you have version 9.0 or later.  If you have an earlier version of Adobe Reader, 
download and run the installer from the Adobe website. 
 

If you are using a Macintosh, make sure that you are using Adobe Reader 9.0.  You cannot use the 
"Preview" application to edit your PDF flyers. If you find that the flyer is opening using the 
"Preview" application, follow the instructions below to redirect .pdf files to Adobe Reader 9.0 or 
later. 

 
1. Find the .pdf file that you downloaded in the Finder and right click on it 

(control-click). 
2. Select Get Info menu item 
3. Select Open With option and select Adobe Reader as the application that 

should be used for PDF files.  Next, click on the "Change All…" button. 
 
If you are using a Windows PC, here's how you can make sure that the flyers are opened within Adobe 
Reader. 
1. Download a Flyer to the desktop of your hard drive 
2. Right-click on the flyer.  That will bring up a menu. 
3. Select "Open With…" 
4. Select the sub-menu "Choose Default Program…" 
5. Check off the checkbox "Always use the selected program to open this kind of file" 
6. Click on Adobe Reader 
7. Click "OK" 

 
 

Downloading a Flyer 
Go to the Main:Flyers section of RealtyJuggler.  From there, you can browse the flyer templates.  Click on one 
to download it.  Once it has been downloaded to your hard drive, open it using Adobe Reader.  You can the edit 
the flyer and print it out. 
 
Do NOT open the flyer within your web browser.  You MUST download the 
flyer to your hard drive and open it using Adobe Reader.  If you open the flyer 
using your browser it will NOT be editable. 
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Free Trial vs. Paid Membership 
If you have a paid Membership to RealtyJuggler, you will have access to all 101 flyers.  
Free trial members can use a sample flyer to see how the flyers work.  
 
 

Editing the Text in a Flyer 
To edit the text in a flyer, click on the text and start typing.  You can copy and paste text from a word processor, 
like Microsoft Word. 
 
Adobe Reader has a built-in spell checker, which you can use to spell-check your flyers.  Words that are mis-
spelled will have a red squiggly underline.  Right-click on the mis-spelled word and you will see alternative 
spellings. 
 
If you wish to use special characters, like bullets and other unique symbols, you can access these special 
characters by selecting from the Edit menu and selection the "Special Characters…" menu item 
 
 

Adding Graphics to a Flyer 
You can easily add graphics to your flyers.  Click on the image that you wish to replace.  An open file dialog 
box appears.  Find the photo that you wish to insert on your hard drive and select it.  You can insert JPEG, GIF 
and PNG images into your flyers. 
 
Your images are automatically resized to fit the space available in the flyer template.  For the agent photo and 
broker logo, these images are resized proportionally, so that you do not have distortion.  For home photos, the 
images are resized to fit the space available. 
 
Image Aspect Ratio Scale 
Agent Photo Portrait Proportionally 
Broker Logo Landscape - 2x wider than high Proportionally 
Home Photo Landscape To Fit 
 
You do not need to crop or resize your images, as this is automatically done for you. 
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Editing your Images 
You cannot edit your images within Adobe Reader.  There are a number of free image editing programs you can 
use to crop, rotate, resize and combine your photos.  We have listed a few at the bottom of the Main:Flyers 
screen. 
 
 

Changing the Realtor and Homes Logos 
There are two small logos that are automatically included in all of the RealtyJuggler flyers: Realtor 
trademark and Equal Housing Opportunity logo.  You can replace either or both of these graphics with 
alternatives if you like. 
 
If there are additional logos that you would like to include, you should modify your broker logo to 
include these additional logos (like CRS). 

 
 

Creating your own QR Code 
Several of the flyers have a space for a QR Code.  You can change that QR code so that it is a telephone 
number, email address or even a web page.  If you search on Google for "QR Code Creator" you will see 
several utilities that can do that for you.  One in particular that we recommend is 
https://goqr.me/ 
 
 

Changing the Disclaimer 
The bottom of every flyer has a small (6 point type) disclaimer: 
 
Information contained herein has been obtained from the owner of the property or obtained from other 
sources that we deem reliable.  We have no reason to doubt its accuracy, but we do not guarantee it. 
 
You can edit this disclaimer and change it in any way that you wish. 
 

Converting a .PDF to an Embedded Image for Email 
Would you like to send your flyer as an email?  If so, you can upload that file into RealtyJuggler and convert 
that file into an image.  That way, the image can be embedded into your email.  To do that: 

1. Go to Main:ALL Files and click "New Attachment" 
2. Pick your .PDF file from your computer by clicking on the "Choose File" button 
3. If you have selected a .PDF file, a new checkbox will appear "Convert to Image".  Check that checkbox. 
4. You will be given the chance to select which page in your .PDF file you want to convert.  If your .PDF 

contains multiple pages, you will want to repeat this process for each page. 
5. Once you have uploaded your images, you can embed them into a Mail Form.  Video Tutorial 43, 

located at Main:YouTube Videos will show how to do that. 
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These same steps can be used to convert Adobe Acrobat documents as well as Microsoft Word documents 
(DOC, DOCX). 
 
Most email programs will not display images in emails from strangers.  By stranger, we mean that your email 
address is not in the addressbook of the person you are sending the email to.  This means that your email MUST 
make sense with images off.  Make sure to include enough text to explain what your email is about, 
assuming that the image is not immediately displayed.  That way, you can avoid your emails being 
confused as spam. You should also encourage everyone you know to add you to their address book.  This is the 
single most effective thing you can do to avoid your email ending up in the Junk Mail folder.  Spam filters can 
not understand what is an embedded image.  So, they will automatically flag an email with just a small amount 
of text and a large image as an attempt to circumvent the spam filter.  This is a second good reason to include 
sufficent text within all your emails so that the spam filter understands your intentions. 
 

Converting a Microsoft Publisher Document for Email 
If you have a Microsoft Publisher flyer that you would like to use, you can follow these instructions: 

1. Open your flyer using Microsoft Publisher 
2. Go to File > Save As > Name the file to whatever you choose > Then underneath pick what you want to 

save it as, select jpeg (or png) the file type.  Save the file to your desktop of your computer. 
3. Sign into RealtyJuggler and go to Main:All Files.  Upload the file you just saved. 
4. Once you have uploaded your images, you can embed them into a Mail Form.  Video Tutorial 43, 

located at Main:YouTube Videos will show how to do that. 
 

Converting Flyer to Image using Zamzar 
A free website called Zamzar.com can convert pretty much any file format into an image.  This includes PDF, 
Microsoft Word, Publisher and many more.  To use, just go to the Zamzar website and upload your file to be 
converted.  Select the output format as .PNG or .JPG.  Follow the Zamzar instructions to download your 
converted images.  Sign into RealtyJuggler and go to Main:All Files and upload the image file into 
RealtyJuggler. 
 

Converting Flyer to Image using SmallPDF 
A free website called SmallPDF.com can convert a PDF into a JPEG image.  To use, just go to the website and 
upload your file to be converted.  Select the output format as of .JPG.  Follow the instructions to download your 
converted images.  Sign into RealtyJuggler and go to Main:All Files and upload the image file into 
RealtyJuggler. 
 

Posting your Flyer to Facebook 
Are you looking for a way to post your Flyer to Facebook?  If so, follow the below instructions: 

1. Go to Main:ALL Files and click "New Attachment" 
2. Pick your .PDF file from your computer by clicking on the "Choose File" button 
3. If you have selected a .PDF file, a new checkbox will appear "Convert to Image".  Check that checkbox. 
4. You will be given the chance to select which page in your .PDF file you want to convert.  If your .PDF 

contains multiple pages, you will want to repeat this process for each page. 
5. Check off the [x] Enable Web Link check box and click on the link that appears.  This will download 

your flyer as a PNG image. 
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6. Sign into Facebook and upload the image you just created and downloaded.  The advantage of using an 
image is that it will not require Adobe Reader to view. 

 

Posting your Flyer to CraigsList or any Website 
Posting your Flyer to Craigslist or any Website Are you looking for a way to post your Flyer to Facebook? If so, 
follow the below instructions:  

1. Sign into RealtyJuggler and go to Main:ALL Files and click on the "New Attachment" button at the top 
of the screen. 

2. Pick your .PDF file from your computer by clicking on the "Choose File" button. 
3. If you have selected a .PDF file, a new checkbox will appear "Convert to Image".  Check that checkbox.  
4. You will be given the chance to select which page in your .PDF file you want to convert. If your .PDF 

contains multiple pages, you will want to repeat this process for each page.  
5. Select the "Download Image" button below the image you uploaded, and save the downloaded image 

somewhere you can easily access on your computer. 
6. In your Craigslist ad or other website, update your ad by selecting the "Add Images" button and select 

the flyer image you just downloaded to your computer. The file will upload, and you will now have a 
jpeg flyer image inside your CraigsList posting. 

  
 
 

Saving Your Flyer 
RealtyJuggler flyers are Adobe Reader documents.  To save 
your flyer, select from the Save or Save As… menu item that 
is available from the File menu.  If you can't find this menu 
item, make sure that you are using the flyers from Adobe 
Reader.  If not, review the instructions on page 3 of this user 
manual.   
It is important that you open the flyer using Adobe 
Reader.  
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Printing a Flyer 
When you print your flyer, make sure to select Page Scaling: Shrink to Printable Area.  This will make sure 
that the flyer prints optimally for the printer that you have.  Each printer has slightly different printable area and 
so this allows your flyer to be optimized for your printer.  If you feel that there is too much white space around 
the edges of your flyer, try Page Scaling: Fit to Printable Area. 
 

Adjusting White Space around Flyer Border – Macintosh Users 
If you would like to fine-tune the white space around your flyers, you can adjust page scaling or page size. 

1. For Page Scaling: On the Macintosh, you would select Page Setup… menu item from the File menu and 
change the Scale: 100% value. 

2. To adjust page size: On a Macintosh select Page Setup… menu item from File menu.  Select Paper Size 
"Manage Custom Sizes" menu item.  You can then set the non-printable area for your paper.   

 

Adjusting White Space around Flyer Border – Windows Users 
Printer settings on Microsoft Windows depend upon your specific printer and the installed software that came 
with it.  However, most printers allow adjustments to page scaling and/or paper size.  It is these settings that you 
would want to adjust in order to fine-tune the white space for your flyer. 
 

Taking Your Flyer to a Print Shop 
RealtyJuggler flyers can be printed using any printer.  You can also save your flyer design and take to a print 
shot for professional printing.  There are advantages to each approach.  Printing yourself is faster and 
economical in low quantities.  Taking to a print shop will produce higher quality results and will be economical 
in qualities of 50 or greater.  You can use any print shop you like, just provide them with the saved .PDF file 
and they can print the flyer for you.  Make sure to have them adjust the margins as described on page 8 of this 
users manual. 
 
 
 

RealOrganized, Inc. Copyright Notice 
All RealtyJuggler flyer templates have a copyright 
notice on them.  This copyright notice is only visible 

when the flyer is viewed on your computer display.  If the flyer is printed, this copyright notice is not included.  
This copyright refers to the flyer design/layout only and does not cover the actual flyer text that you create. 
 
 

Clearing Out an Image – Making an Image Blank 
Normally, you would click on an image and replace it with the image that you would like to use in its place.  
However, there will be occasional times when you will want to simply have a blank space where the image is.  
In effect, you may need to blank the image out.  To do this, scroll to the bottom of the list of flyer templates and 
click on the link to the file blank.jpg.  This will download the file to your hard drive.  This image is actually 
completely blank.  So, you can use this image to blank out any of the images in a template. 
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Marking your Flyer with Just Sold or Price Reduced Sticker / Stamp 
Adobe Reader has the ability to add a stamp to your flyers.  Information on that is located here: 
 
https://helpx.adobe.com/acrobat/using/adding-stamp-pdf.html 
 
 

Different Flyer Designs and Templates 
The number of design possibilities for flyers are endless.  If you have a particular need that the existing flyers 
do not meet, please let us know. Part of your RealtyJuggler Membership covers upgrades. We will be adding to 
the library of flyer templates based upon customer feedback. 


